Installer Adobe AIR 1.5 sous Linux


Adobe AIR
La version 1.5 d'adobe AIR est désormais disponible pour Linux. Pour ceux qui ne connaissent pas, Adobe AIR est une machine virtuelle multi-plateformes qui permet de lancer des interfaces Riche (AIR = RIA = Rich Internet Application).

La version 1.5 fonctionne pour les distributions suivantes :

  • Ubuntu supérieure >= 7.10
  • Fedora >= 8
  • Open SUSE >= 10.3

Pour installer cette version, ouvrez un terminal et lancez les commandes suivantes :

wget http://airdownload.adobe.com/air/lin/download/1.5/AdobeAIRInstaller.bin
chmod +x AdobeAIRInstaller.bin
./AdobeAIRInstaller.bin

Exemple d'applications AIR très pratique :

  • Twhirl : un client pour Twitter
  • Piwik : interface AIR pour visionner les statistiques de Piwik

Adobe AIR


5 Commentaires pour "Installer Adobe AIR 1.5 sous Linux"

Flux des commentaires de cet article Ajouter un commentaire
  •  

    Petite question, c'est quoi Fedora 8.1 ?

    Pour le reste, je connais pas du tout cette techno, et ça sent le truc web cracra comme j'aime pas ^_^

    RépondreRépondre
    bochecha , le 18 décembre 2008 à 17:18
  •  

    @bochecha : je me suis basé sur l'annonce officielle d'Adobe pour les versions supportées. Et comme toi, je me suis demandé aussi à quoi pouvais bien correspondre cette version 8.1 de Fedora.

    J'ai beau cherché, j'ai rien trouvé rien là-dessus. Je corrige donc afin de ne voir apparaitre que "Fedora 8" tout court.

    Sinon Adobe AIR, il faut le tester pour bien comprendre son intérêt. Personnellement, je l'utilise quotidiennement, surtout pour l'application Twhirl qui me permet d'utiliser Twitter sans passer par le site internet.

    RépondreRépondre
    pti-seb , le 18 décembre 2008 à 19:18
  •  

    Un petit lien vers l'annonce officielle aurait été pratique. (Sans trop chercher, je ne la trouve pas sur le site d'adobe)

    C'est bizarre, dans les configurations minimales, ils ne parlent pas de Linux http://www.adobe.com/fr/products/air/systemreqs/

    Enfin, c'est toujours une bonne chose en plus.

    RépondreRépondre
    acieroid , le 19 décembre 2008 à 08:46
  •  

    @acieroid : si il parle de linux, mais sur cette page :
    http://www.adobe.com/products/air/systemreqs/

    Au passage, il ne parle plus que de Fedora 8 et non 8.1. Il devait donc s'agir d'une erreur.

    RépondreRépondre
    pti-seb , le 19 décembre 2008 à 10:07
  •  

    c'est dommage que ce soit pas libre... enfin deja c'est sous linux.

    RépondreRépondre
    matao , le 19 décembre 2008 à 15:03
 

Ajouter un commentaire

actualité android apache apple astuce astuces bash bilboblog blog boot chrome clavier commande commandes conky date debian Desktop développement elementary exploit faille fedora firefox flash gimp gnome google graphique Graphisme hack hacking Hardware humour intel internet iphone jailbreak Jeux Kde kernel libre Linux log logiciels Logiciels Libres lucid lynx maemo mail maquette metasploit microsoft mobile mockup monitoring mozilla multi-touch musique mysql n900 nautilus nokia noyau openoffice open source password photos php Planet publicité redhat red hat rpm réseau screenshot script serveur serveurs shell sql ssh statistiques sysadmin system Sécurité thème tux-planet tv twitter ubuntu unity vidéo vidéos vlc voyage wallpaper windows wordpress yum